smart folders : sorted and grouped by date -> list view always collapsed

RESOLVED DUPLICATE of bug 387098

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 387098
9 years ago
7 years ago

People

(Reporter: Frank Zimmer, Assigned: Bienvenu)

Tracking

x86
Windows XP

Thunderbird Tracking Flags

(thunderbird3.1 wanted)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Created attachment 418800 [details]
Selecting the top-smart folder for Inbox, expanding the message thread

Using smart folders the list of messages in the 3 pane is always collapsed
after switching to another folder and back. (Using sorted and grouped by date)
This is illustrated inside the three attachments i will add.
(Reporter)

Comment 1

9 years ago
Created attachment 418801 [details]
Selecting a sub-smart folder of inbox, also expanded list view
(Reporter)

Comment 2

9 years ago
Created attachment 418802 [details]
Switching back to top-smart folder Inbox, list is now collapsed
Affects also Windows 7

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091221 Lightning/1.1a1pre Shredder/3.1a1pre ID:20091221074205

Updated

9 years ago
Duplicate of this bug: 532937
(Assignee)

Comment 5

9 years ago
taking - we must not be persisting (or perhaps, not restoring) the group collapse flags for saved searches, which is unfortunate since smart folders are the default.
Assignee: nobody → bienvenu
Status: NEW → ASSIGNED

Comment 6

9 years ago
It does the same thing even if I start TB in safe-mode. Error console is empty.

Updated

9 years ago
Duplicate of this bug: 538182
wanted-thunderbird3.1?
status-thunderbird3.1: --- → ?
(Reporter)

Updated

8 years ago
Severity: minor → normal
status-thunderbird3.1: ? → wanted

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387098
You need to log in before you can comment on or make changes to this bug.