No ability to manually set language

RESOLVED DUPLICATE of bug 421265

Status

()

RESOLVED DUPLICATE of bug 421265
9 years ago
9 years ago

People

(Reporter: eaa-home, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

The is no ability to manually set user language, Bugzilla takes language using browser's "Accept" field. So, for example, if my browser reports "RU" language, I cannot change it at all (for "EN" for example) -- I need change browser settings instead of Bugzilla ones. 

It's very annoing in case when my english-speaking frinend look at my monitor and he cannot read words due to wrong language ("RU" instead of "EN"), and no ability to change it from Bugzilla interface.

Seems to me in User preferences should be drop-down box like language-selection box for "E-mail language".


Reproducible: Always

Steps to Reproduce:
1. Go to user Preferences and try to find option for changing user language


Actual Results:  
No such functionality can be found, only "e-mail language" is present, but no such function for interface

Expected Results:  
Drop-down bof "Interface language" shod be present like shown below

---------------------------
(*) Use browser-specific language (using "Accept" HTTP header) - default
( ) Use manually selected language
    [ (en) English)     |V|]
---------------------------

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421265
You need to log in before you can comment on or make changes to this bug.