[OOPP] Crash when playing Fox.com's on demand videos [@ GrooveShellExtensions.dll@0x43a63][@ mozilla::plugins::PStreamNotifyParent::Call__delete__]

RESOLVED DUPLICATE of bug 535576

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 535576
8 years ago
8 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Crash when playing Fox.com's on demand videos.

STR:
1) Go to http://www.fox.com/fod/play.php?sh=carrieunderwood
2) Follow steps to install plugin (Move Streaming Media Player Version: 715.3.0.10)
3) See video playing after installing plugin (Crashes after clicking the video works button...separate bug)
4) Probably have to aforementioned page again, video plays then crashes

Signature	Abort
UUID	da7f2a6c-e44b-42ac-acd0-dff9a2091223
Time 	2009-12-23 13:54:08.540788
Uptime	20
Last Crash	22 seconds before submission
Product	Firefox
Version	3.7a1pre
Build ID	20091223050727
Branch	1.9.3
OS	Windows NT
OS Version	6.1.7600
CPU	x86
CPU Info	AuthenticAMD family 15 model 104 stepping 2
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x0
User Comments	
Processor Notes 	

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	xul.dll 	Abort 	xpcom/base/nsDebugImpl.cpp:376
1 	GrooveShellExtensions.dll 	GrooveShellExtensions.dll@0x43a63 	
2 	xul.dll 	mozilla::plugins::PStreamNotifyParent::Call__delete__ 	obj-firefox/ipc/ipdl/PStreamNotifyParent.cpp:64
3 	xul.dll 	mozilla::plugins::PluginInstanceParent::AnswerPStreamNotifyConstructor 	dom/plugins/PluginInstanceParent.cpp:289
4 	xul.dll 	mozilla::plugins::PPluginInstanceParent::OnCallReceived 	obj-firefox/ipc/ipdl/PPluginInstanceParent.cpp:893
5 	xul.dll 	mozilla::plugins::PPluginModuleParent::OnCallReceived 	obj-firefox/ipc/ipdl/PPluginModuleParent.cpp:415
6 	xul.dll 	mozilla::ipc::RPCChannel::DispatchIncall 	ipc/glue/RPCChannel.cpp:347
7 	xul.dll 	mozilla::ipc::RPCChannel::Incall 	ipc/glue/RPCChannel.cpp:332
8 	xul.dll 	mozilla::ipc::RPCChannel::OnMaybeDequeueOne 	ipc/glue/RPCChannel.cpp:267
9 	xul.dll 	MessageLoop::RunTask 	ipc/chromium/src/base/message_loop.cc:326
10 	xul.dll 	MessageLoop::DeferOrRunPendingTask 	ipc/chromium/src/base/message_loop.cc:334
11 	xul.dll 	MessageLoop::DoWork 	ipc/chromium/src/base/message_loop.cc:434
12 	xul.dll 	mozilla::ipc::MessagePump::Run 	ipc/glue/MessagePump.cpp:122
13 	xul.dll 	xul.dll@0x9a4b63 	
14 	xul.dll 	MessageLoop::RunHandler 	ipc/chromium/src/base/message_loop.cc:194
15 	user32.dll 	user32.dll@0x16ef3 	
16 	xul.dll 	_IsNonwritableInCurrentImage 	
17 	xul.dll 	MessageLoop::Run 	ipc/chromium/src/base/message_loop.cc:168
18 	xul.dll 	nsBaseAppShell::Run 	widget/src/xpwidgets/nsBaseAppShell.cpp:174
19 	nspr4.dll 	PR_GetEnv 	
20 	xul.dll 	nsAppShell::Run 	widget/src/windows/nsAppShell.cpp:239
21 		@0x77d6ffff 	
22 		@0x7786ffff 	
23 		@0x7746ffff
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535576
You need to log in before you can comment on or make changes to this bug.