XML parsing error: not well-formed on http://www.redbox.com

VERIFIED DUPLICATE of bug 534550

Status

()

--
critical
VERIFIED DUPLICATE of bug 534550
9 years ago
9 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
STR:

Using a trunk nightly, load http://www.redbox.com

Expected:

Site loads

Actual:

XML Parsing Error: not well-formed
Location: http://www.redbox.com/
Line Number 203, Column 89:                <a href="http://www.redbox.com/Titles/AvailableTitles.aspx#Genre&genreID=1020" style="float: right;">More Movies</a>
----------------------------------------------------------------------------------------^
(Reporter)

Comment 1

9 years ago
Build identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091223 Minefield/3.7a1pre
Keywords: regressionwindow-wanted
It seems the useragent string causing this.

Comment 4

9 years ago
Wasn't this bug 534550, recently marked as 'fixed' ? Obviously it is not...

Comment 5

9 years ago
This is a duplicate of bug #534550, which has been reopened.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534550
(Reporter)

Comment 6

9 years ago
Verified dup; thanks, all!
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.