find bar resets unexpectedly upon introducing the fourth character

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: joost, Unassigned)

Tracking

1.9.1 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

 

Reproducible: Always

Steps to Reproduce:
1.Type letters to activate quick search
2.
3.
Actual Results:  
The quick search field resets upon typing the fourth character

Expected Results:  
Quick search accepts as many characters as required to specify search term
Could you please give some more details? Are you meaning the search bar in the upper right hand corner of the window? If so, please try in safe mode. http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Could you please give some more details? Are you meaning the search bar in the
> upper right hand corner of the window? If so, please try in safe mode.
> http://support.mozilla.com/en-US/kb/Safe+Mode

I am referring to the lower left quick find/find bar which is activated by typing letters while the focus is on the browser window or by Cmd-F. The search dialogue field is filled with letters as you type, but resets after introducing a number of characters (either upon the fourth or sixth character).
Component: General → Find Toolbar
Product: Firefox → Toolkit
QA Contact: general → fast.find
Summary: quick search entry field resets unexpectedly upon introducing the fourth character → find bar resets unexpectedly upon introducing the fourth character
Version: 3.6 Branch → 1.9.1 Branch
(Reporter)

Comment 3

9 years ago
Bug is solved in 3.6 RC1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
OK, well, WFM since we don't have the exact patch that fixed it.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.