missing-glyph is not at atom

RESOLVED FIXED in mozilla5

Status

()

defect
--
trivial
RESOLVED FIXED
10 years ago
8 years ago

People

(Reporter: and_j_rob, Assigned: and_j_rob)

Tracking

unspecified
mozilla5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091225 Minefield/3.7a1pre
Build Identifier: 

Not sure how this affects the user, but "missing-glyph" is not considered a GkAtom by the SVG atom list. The SVG atom list contains "missingGlyph", which is probably a typo. The HTML5 atom list has "missing-glyph", which is correct, so it seems the SVG atom list should also use "missing-glyph".

Reproducible: Always




The SVG atom list is found in content/base/src/nsGkAtomList.h
(Assignee)

Comment 1

10 years ago
You need to select a reviewer for patches. Set the review dropdown to ? and enter the email address of the reviewer. You can use me in this case if you wish.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attachment #419159 - Flags: review?(longsonr)
Attachment #419159 - Flags: review?(longsonr) → review+
Depends on: post2.0
Marking checkin-needed, since the tree is now open, this is about as low-risk as patches come, and I'm currently not in a position to push this myself.
Keywords: checkin-needed
Assignee: nobody → and_j_rob
Andrew, are you OK with getting marked as the Mercurial patch author of record for this with the email address for your Bugzilla account? (The email address would be in the version history forever.)
http://hg.mozilla.org/mozilla-central/rev/2ca1179c42d8
Status: NEW → RESOLVED
Last Resolved: 8 years ago
No longer depends on: post2.0
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
Target Milestone: --- → mozilla2.2
You need to log in before you can comment on or make changes to this bug.