N900: "2nd function key" + "(" in input fields makes the zoom jumping to the next dialogue element

VERIFIED DUPLICATE of bug 539102

Status

VERIFIED DUPLICATE of bug 539102
9 years ago
8 years ago

People

(Reporter: jukey, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b6pre) Gecko/20091225 Firefox/3.6b6pre Fennec/1.0b6pre
Build Identifier: Build Identifier: Mozilla 5.0 (X11; Linux armv7l; en-US; rv:1.9.2b6pre) Gecko/20091225 - Firefox/3.6b6pre Fennec/1.0b6pre

.

Reproducible: Always

Steps to Reproduce:
1. Open fennec and go to http://en.wikipedia.org and select the search input field
2. Pres the first key in the second row of the n900 hardware keyboard one time
3. Press the "(" key
Actual Results:  
The next element of the dialogue - the OK button - is selected.

Expected Results:  
The "(" should be inserted into the input field.

This only happens for dialogues where you can jump to the next dialogue element using the "next" button.

On the google.com input field for example this doesn't appear.
let's put this in bug 539102
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539102
dupe, v.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM
You need to log in before you can comment on or make changes to this bug.