Fonts change while replying or forwarding a message

RESOLVED DUPLICATE of bug 514265

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 514265
9 years ago
8 years ago

People

(Reporter: moustaka@sjsu.edu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Version 3.0

Half way through the first line of my response/forwarding message fonts change all of a sudden, compared to my settings through Options>Composition>General>HTML.  Even resetting them won't work.  The only way to fix this glitch is by highlighting the rest of the message and then applying the appropriate font changes.

Reproducible: Always

Steps to Reproduce:
1.Respond to or forward a message
2.Type a message that takes more than a line
3.Half way through the first line of the response fonts should change unexpectedly
Actual Results:  
Fonts will change, compared to those in your settings

Expected Results:  
Keep the same font specifications
(Reporter)

Comment 1

9 years ago
This glitch started happening, since I updated to Thunderbird 3.0

Comment 2

9 years ago
Could you please furnish some additional information.
Does this happen with all messages, or only some.
Are you using the option to reply above the quoted message.
Do the fonts always change at a specific column number.
(Reporter)

Comment 3

9 years ago
It happens with my responses in all replies/forwards.
Yes, I am using the "reply above the quoted message" option.
The change happens at about the middle of the first line of my text (not at the same point always), but it can happen also on the second line.

My guess is that it's a v. 3.0 glitch.  Out of desperation, I re-installed my previous 2.0.0.23.  Hopefully, this problem will have disappeared by now...

Thank you very much,

Evan

Comment 4

8 years ago
This is happening to me, too, under OSX Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3 . I have Letter Gothic Std 16 set as the default font under "Formatting" under "Display". In the "Advanced" subpane, I have Serif, Sans-Serif, and Monospace all set to Letter Gothic Std 16. "Allow messages to use other fonts" is UNchecked. And yet TB insists on using Arial or Helvetica or something else. I select all and change the font to fixed width, which puts all my text in Letter Gothic Std 16, but as soon as I start a new sentence it's back to Arial. VERY ANNOYING and should have been _FIXED_ in TB3, not made worse. It is worse than it was in TB2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514265
You need to log in before you can comment on or make changes to this bug.