Can't load developer.netscape.com documentation

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Matthew Cline, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Linux build 20000921, Linux 2.2.14 i686, RedHat 6.1
(But the browser title says build 2000091312)

When I try to click on the above link (from
http://www.mozilla.org/js/scripting/), Mozilla says that the page loaded
fine, but it stays on the Mozilla.org page.
(Reporter)

Comment 1

18 years ago
It looks like this might be caused by a "connection reset by peer" problem.
Seems like this would be an old problem, but I haven't been able to find
any duplicates in Bugzilla.

Comment 2

18 years ago
seems to work on win98 2000092205. Are you still seeing this with new builds?
(Assignee)

Comment 3

18 years ago
worksforme with 092208 mozilla linux build (mac and win32 also fine)
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
**Mass Spam**
Adding verifyme keyword to all non-verified bugs on browser general.
Keywords: verifyme

Comment 5

18 years ago
verifyme
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

18 years ago
verified with 092508 mozilla trunk linux build
Product: Browser → Seamonkey

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.