Closed Bug 536842 Opened 10 years ago Closed 10 years ago

Message Filter Action should include playing audio files

Categories

(Thunderbird :: General, enhancement)

x86
Windows Vista
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 438441

People

(Reporter: jckatz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: 

I have 4 e-mail accounts tied into Thunderbird. It would be helpful if each account played a different audio file when mail came in.  Ding, Dong, Beep, Etc.

Since this is not an option setting a Message Filter, action (similar to rules in Outlook) would also solve this problem.

Reproducible: Always

Steps to Reproduce:
1. open multiple e-mail accounts
2. set audio file in preferences 
3. wait for e-mail to arrive.
In summary, this action is now available in an extension ToneQuilla.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: bifftones
You need to log in before you can comment on or make changes to this bug.