Cursor disappers after a popup window

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: bluepicaso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 FirePHP/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 FirePHP/0.3

Whenever a pop is opened my a java script. The cursor stops working after it.
The window stops scrolling through mouse wheel. No input fields get focused.
Links can be clicked but all the input fields like address bar, search bar and other fields on a the web page doesn't seem to respond at all. 
I have to restart the window.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.way2sms.com
2.click on input login field, a pop up will open
3.close the popup and then the problem can be seen in main window.

Comment 1

8 years ago
The only way I can get the popup to trigger is if you click on an area outside the login boxes. This transfers focus to the page in general and thus the login boxes don't have focus.

If you are getting a popup when clicking into the login boxes. Try Firefox's Safe mode and/or a new profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting

Comment 2

8 years ago
This still works for me on the trunk and Firefox 3.6. If there are any other details that can be added to help explain how to reproduce this problem is please add them to this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.