multi categories in tasks/events

RESOLVED DUPLICATE of bug 316927

Status

--
enhancement
RESOLVED DUPLICATE of bug 316927
9 years ago
9 years ago

People

(Reporter: twildeboer, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0

I need to add more than one category to a task and also to an event. The categories should also be shown in a view "tasks/events by category".

I think that feature would be helpful for other users (special to former outlook-users), too. 

Reproducible: Always
(Reporter)

Updated

9 years ago
Flags: wanted-calendar1.0?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316927
Flags: wanted-calendar1.0?
You need to log in before you can comment on or make changes to this bug.