Closed Bug 536915 Opened 10 years ago Closed 10 years ago

Support draft-daboo-srv-email DNS SRV lookup for new account wizard

Categories

(Thunderbird :: Account Manager, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 342242

People

(Reporter: aragon, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; FreeBSD amd64; en-US; rv:1.9.1.5) Gecko/20091203 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD amd64; en-US; rv:1.9.1.5) Gecko/20091228 Thunderbird/3.0

Thunderbird 3.0's new account wizard is an excellent new feature.  I think it can be enhanced further by supporting draft-daboo-srv-email seen here:

http://tools.ietf.org/html/draft-daboo-srv-email-02

Please could you consider adding this feature.


Reproducible: Always
Version: unspecified → 3.0
Depends on: 14328
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: FreeBSD → All
Hardware: x86_64 → All
Version: 3.0 → Trunk
dupe of bug 342242 ?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342242
You need to log in before you can comment on or make changes to this bug.