"Open link in new window" not working

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: schmidt.andrewg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2009-01-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

When a link is right-clicked and then "open link in new window" is selected, nothing happens.  It looks like the tab browsing works properly, but when a new window is attempted nothing happens.

Thanks for your help!

Andrew

Reproducible: Always

Steps to Reproduce:
1.  Right click on a link (or go to file - > new window)
2.  Select open link in new window
Actual Results:  
No new window is opened.

Expected Results:  
Expect a new firefox browser window to open.

Comment 1

9 years ago
Please verify that this happens in Firefox's safe mode and/or a new profile. Both are explained at http://support.mozilla.com/en-US/kb/Basic+troubleshooting
Whiteboard: [closeme 2009-01-25]
(Reporter)

Comment 2

9 years ago
The feature does seem to work in safe mode.  What does that indicate?  

I've uninstalled and re-installed and the same thing occurs outside of safe mode.

Comment 3

9 years ago
If it works in safe mode an extension or preference is to blame, see http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
(Reporter)

Comment 4

9 years ago
Perfect.  An HP Smart Web Printing extension was causing the problem.  I disabled it and now everything works fine.


Thanks so much for your help.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.