All users were logged out of Bugzilla on October 13th, 2018

Flash video content on dailymotion.com wont play

RESOLVED DUPLICATE of bug 532768

Status

RESOLVED DUPLICATE of bug 532768
9 years ago
9 years ago

People

(Reporter: tchung, Unassigned)

Tracking

({relnote})

Trunk
relnote

Details

(URL)

(Reporter)

Description

9 years ago
I can't seem to get video to playback on dailymotion.com, but audio plays.   Not sure if this is a plugin problem, website problem, but its quite an unusable experience.   Anyone else see this issue?

Using N900, Mozilla/5.0 (X11; U; Linux armv71; en-US; rv:1.9.2b6pre) Gecko/20091229 Fennec/1.0b6pre
(Reporter)

Updated

9 years ago
Check to see if this plays with the build in browser.  Some Flash video formats just aren't handled by the plugin supplied on the N900.
I'm seeing this on a bunch of flash websites, so there should be a relnote about general flash video playing problems due to codec support. Bugs such as 530946 and 537397.
Keywords: relnote
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 532768
You need to log in before you can comment on or make changes to this bug.