title attribute not showing for html elements in statusBar

RESOLVED DUPLICATE of bug 543585

Status

RESOLVED DUPLICATE of bug 543585
9 years ago
9 years ago

People

(Reporter: rashadhourie, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729) - Build ID: 20091201220228

title attribute not showing for html elements in statusBar
sample code:
jetpack.statusBar.append({
	html: '<span style="cursor:pointer" title="Update Feed Now!">Feed </span><label  id="count" title="Click to clear"><label>',
	width: 60,
});
Titles for span or label are not showing when the mouse hovers over them.

Reproducible: Always

Steps to Reproduce:
1. Create a jetpack with the mentioned sample code
2. hover the mouse over the Feed label in the status bar.

Actual Results:  
Nothing get displayed

Expected Results:  
A tooltip should display the title content

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543585
You need to log in before you can comment on or make changes to this bug.