In any e-mail account, when you change the "Don't download messages larger than" setting to any value other the the default of 50KB, the new value isn't saved

RESOLVED DUPLICATE of bug 485785

Status

RESOLVED DUPLICATE of bug 485785
9 years ago
8 years ago

People

(Reporter: aamr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

In the "Account Settings"->"Synchronization & Storage" in the "Don't download messages larger than" setting which is defaulted to 50 KB, if you change it to any other value and press OK, the new value isn't saved, this will be obvious if you close the window and open it again, you'll find the value reverted to 50 KB. I'm using my gmail account.

Reproducible: Always

Steps to Reproduce:
1.Open "Account Settings"
2.Select "Synchronization & Storage"
3.Tick the "Don't download messages larger than" option
4.Choose any value other than 50
5.Press OK
Actual Results:  
The "Don't download messages larger than" value always reverts back to 50 KB

Expected Results:  
The new value for the "Don't download messages larger than" is saved

Ubuntu 9.04
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485785
Duplicate of this bug: 567202
You need to log in before you can comment on or make changes to this bug.