facebook chat freezes firefox, signs out of chat, when doing new chat, attempting to open inprogress chat, while typing response, or opening to view response or clicking on links.

RESOLVED DUPLICATE of bug 536334

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 536334
9 years ago
9 years ago

People

(Reporter: adouglas003, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

when using firefox browser with facebook chat it freezes screen.  it happens when attempting to do anything with the chat option.  i have seen it lock up the chat book to see who is avalible showing a hazzard sign then the screen locks up on mymac i show a swriling ball. it locks up when opening a new chat, or trying to pull up a already in progress chat that is minimized.  It also freezes and slows down the speed and goes back to freezing, while attempting to type a response, it causes it to double post sign out of chat showing offline or unavalible.  it also freezes when trying to read a response.  it's like there is a delay and toggles back and forth between delay and freeze. this has been happening for the last few weeks. 




Reproducible: Always

Steps to Reproduce:
1. sign into firefox
2.go to list of people online
3.double click to open a chat window then proceed to have a conversation
Actual Results:  
feezes and locks up

Expected Results:  
for the issue to be corrected and be able to hold a coversation without interuption
I'm wondering if this is due to an addon you have installed that is misbehaving.  Have you tried running Firefox in Safe Mode and seeing if you still get the hanging:
http://support.mozilla.com/en-US/kb/Safe+Mode
Group: core-security

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536334
You need to log in before you can comment on or make changes to this bug.