Closed Bug 537270 Opened 12 years ago Closed 3 years ago

n810 (de): browsing to ww.mozilla.org, yields a possible xml error page

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jmaher, Unassigned)

Details

on 20091229 1.9.2 nightly build of fennec on a n810 in de locale, I browse to ww.mozilla.org and I get a page with just a box that has some red in it, but no text.  I assume this is an xml error page or something odd.
unable to reproduce on my n900.  was able to reproduce again on my n810
hmm, seems to be a timing issue.  I found this on (ru), and hitting refresh
(3rd refresh) resolved the problem.
Can you move this to resolved:wfm, joel?
well, it doesn't necessarily WFM...I can reproduce it easily
Duplicate of bug 368909, perhaps?
I can't say for sure since the bug doesn't have any repro steps (at least that I could use to verify this).  My take is this isn't a dup since my error is related to a page that has finally loaded and it has no information whatsoever (doesn't give any text or error information).  Also I don't need to hit a stop button or reload the page to get this problem to occur.

My concern is a user who goes to one of these pages isn't going to hit refresh the 3-5 times required in order to see the content on the page.
Component: Linux/Maemo → General
if this is a n810 only bug, we should close it wontfix.  Joel?
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.