firefox closes unpredictably

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
9 years ago
6 years ago

People

(Reporter: P Glynn, Unassigned)

Tracking

3.6 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

I will suddenly get "firefox has created errors and must close...". It then closes suddenly and I am at the desktop. I can immediately open it, but if I have it reload the page I was on, It may crash again or it may not. Seems to be on pages that are a little complex, but not always. Sometimes it will close when I have clicked on something on the page, but not always. I didn't seem to have this problem before 3.6.4, but constantly since. I hoped it would disappear when I upgraded to 3.6.5, but it hasn't. On my other computer, running xp, it doesn't close, instead I get a bluescreen so brief I can't read it and the computer restarts. Otherwise seems to be the same, while I am using firefox. Hopefully the next build will resolve this. Otherwise, I'll just go back to 3.5

Reproducible: Sometimes

Steps to Reproduce:
1.always when actively using a webpage. 
2.Sometimes when scrolling, sometimes when clicking.
3.sometimes, apparently, when there are several moving items on the page.
Actual Results:  
Can't reproduce it at will. 

Expected Results:  
If I'm on the net and have switched to several pages it may happen.

just not have "generated an error". seems to be related to 3.6.5 or the immediately prior release.

Updated

9 years ago
Severity: normal → critical
Version: unspecified → 3.6 Branch
Reporter, were you able to get a stacktrace for us?
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
its working Fine here, and looks like op is not here around, if you can reproduce, feel free to reopen it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.