NYTimes skimmer never finishes loading even though it appears to have fetched everything

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Eric Moore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

I've been using the New York Times skimmer web page at http://www.nytimes.com/timesskimmer/ for years with Firefox. After upgrading from 3.6 beta 4 to beta 5 it never finishes loading (the browser status line at the bottom says Done but the web page says Loading in large text), and the skimmers side panel to the right still shows customize/shortcuts for the skimmer rather than sections/top stories.

Refreshing or stopping and reloading the web page has no effect. It never times out and fails. I have no problem with http://www.nytimes.com/ or other web sites. I'm using ADSL (averages 2570/420 Kbps).

Opera 10.10 and IE 8.0.6001.18828 have no problem with the skimmer.




Reproducible: Always

Comment 1

9 years ago
Works fine here.
Do you have cookies blocked for the NYT ? If so, accept them for 'session only' at least.
(Reporter)

Comment 2

9 years ago
If I go to the NYTimes web page it shows me as logged in. I use cookies, not "remember passwords", to login. 

I have cookies disabled except for exceptions. The NYTimes web site is one of the exceptions. Since the skimmer is at http://www.nytimes.com/timesskimmer/ and the normal web site is at http://www.nytimes.com/ I've never had to add an exception for the skimmer.
(Reporter)

Comment 3

9 years ago
I upgraded to 3.6 release candidate 1. It has the same problem. Chrome, IE and Opera continue to work okay with it. Is there any workaround other than accepting all cookies? I'm not willing to do that. 

This web site used to work fine using an exception. I've even added an exception for http://www.nytimes.com/timesskimmer/ though it used to work fine using the exception for http://www.nytimes.com/ . I currently have 10 cookies for nytimes.com.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
(Reporter)

Comment 4

8 years ago
Still broken in "3.6.2 Beta (build 3)", which is misidentified as: 

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 6

8 years ago
Its fixed in 4.0 beta 8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.