Zoom level not remembered when returning to page

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: smontagu, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
In a build pulled this morning (http://hg.mozilla.org/mozilla-central/rev/93260c1e761e) Firefox doesn't remember the zoom level of pages.

Even when switching tabs and switching back to a zoomed page the zoom level returns to the default rather than the user-set level.

Steps to reproduce:
On any page (e.g. this bug report) zoom in or out with Cmd-+ or Cmd--.
Switch to another tab.
Switch back to the original tab.

Expected results:
Zoom level remains as set.

Actual results:
Zoom level is reset to default.

This must be a very recent regression since I use customized zoom levels on sites that I visit every day.
Remembering zoom level works fine for me on Windows with this build: http://hg.mozilla.org/mozilla-central/rev/6d56925adfd5

Comment 2

8 years ago
No problems on OS X 10.6.2 with a 64-bit home made build (@/rev/228adabcc071) and the latest official nightly (12/31, @/rev/6d56925adfd5).
(Reporter)

Comment 3

8 years ago
I can't reproduce this any more in today's build, from http://hg.mozilla.org/mozilla-central/rev/cb5a303025fe.

(N.B. the changeset in comment 0 is wrong, because I took it from about:buildconfig on a build with local changesets applied)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.