Sometimes when I close Firefox it doesn't close all of the way.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Richard W. Hill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

Sometimes when I close Firefox it doesn't close all of the way.  I have to do a "ctrl,alt,delete" then close it out that way.  That should not happen.

Reproducible: Always
This is probably because you don't tell it to exit, you just close the window. I don't see this on any of my computers unless i have to force a quit.

Resolved worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Could be caused by an extension, profile or installation corruption or a plug-in. Please try getting support at http://support.mozilla.com/

Comment 3

9 years ago
I have this problem too, it occurs about 4 times a week with daily use of about 2 hrs a day. When I try to start firefox again, the error message tells me firefox is already active but not responding, and it advises me to restart my computer.
When I check my running programs (ctrl-alt-del) Firefox isn't one of them and even when I check my running processes, I see nothing recognisably Firefox. This leaves me no choice but to restart my computer.

Reacting to the above comment: I do shut down firefox by closing the window. Isn't that how it is done in Windows? It's not as with apple programs that keep running even with no windows open, right?

Using Windows 7 Ultimate.
nicky, please try the steps above.
You need to log in before you can comment on or make changes to this bug.