Kilobyte symbol isn't correct

VERIFIED DUPLICATE of bug 106618

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 106618
8 years ago
8 years ago

People

(Reporter: Aurélien Bombo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wontfix?)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.43 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6

In the downloads window, kilobyte symbole should be kB and not KB.

Reproducible: Always
(Reporter)

Updated

8 years ago
OS: Windows 7 → All
Hardware: x86 → All
Version: unspecified → 3.5 Branch
"1000 bytes (103): This definition is recommended for all uses by international standards organizations such as IEC, IEEE, and ISO, with the abbreviation "kB". This unit is common for quantities which are not based on powers of two, such as bitrates. This definition is used for storage quantities in software such as the Linux kernel and Mac OS X 10.6."
This should be wontfix.
Component: General → Download Manager
Product: Firefox → Toolkit
QA Contact: general → download.manager
Whiteboard: wontfix?
Version: 3.5 Branch → Trunk
Dupe of bug 421792, which is a duplicate of bug 106618
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 106618

Updated

8 years ago
Status: RESOLVED → VERIFIED

Comment 3

8 years ago
bug 108147 would of been a better bug to dupe this on, but it's all much of a muchness.
You need to log in before you can comment on or make changes to this bug.