Closed Bug 537412 Opened 12 years ago Closed 12 years ago

text spacing/readability on windows desktop needs some work to be as good as n900

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 537411

People

(Reporter: jmaher, Unassigned)

Details

on the 1.0 release builds of Fennec (build for windows desktop) I load up a page
like msn.com or cnn.com and the text is tough to read.  A lot of stuff is
crunched together and other pieces are bold in weird spots.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537411
dupe v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.