Closed Bug 537502 Opened 13 years ago Closed 12 years ago

7-Zip "zip and email" fonction doesn't work with Thunderbird 3.0

Categories

(MailNews Core :: Simple MAPI, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 594239

People

(Reporter: thierry_brest, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

When I select a file and try to "zip and email" it, Thunderbird 3.0 open but no mail is created with my file zipped joigned. It just stay open.

It worked normaly with Thunderbird 2

Reproducible: Always
Is TB the default email client ?

What stays open ?
Component: General → Simple MAPI
Product: Thunderbird → MailNews Core
QA Contact: general → simple-mapi
Yes TB is the default email client.

7-zip "zip and email" option is able to open TB 3.0 but no mail created with file zipped joined as it used to do with TB 2.0
Confirmed. 7-zip seems to use MAPISendDocuments.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594239
You need to log in before you can comment on or make changes to this bug.