Not translated "Localization Dashboard"

VERIFIED FIXED in 5.5

Status

addons.mozilla.org Graveyard
Localization
P1
trivial
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Assigned: wenzel)

Tracking

unspecified

Details

(Reporter)

Description

8 years ago
Not translated "Localization Dashboard" string. See https://preview.addons.mozilla.org/pl/localizers/pl
(Assignee)

Comment 1

8 years ago
At the time, the feature was under active development and the strings weren't extracted yet. I extracted the strings from the source code in r59036.
Assignee: nobody → fwenzel
Severity: normal → trivial
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
Priority: -- → P1
Hardware: x86 → All
Resolution: --- → FIXED
Target Milestone: --- → 5.5
(Assignee)

Updated

8 years ago
Duplicate of this bug: 537510
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.