Command + click on Home button should open a new tab

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
9 years ago
8 years ago

People

(Reporter: contact, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9.0.16) Gecko/2009120123 Camino/2.0.1 (MultiLang) (like Firefox/3.0.16)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9.0.16) Gecko/2009120123 Camino/2.0.1 (MultiLang) (like Firefox/3.0.16)

Command + click on toolbar's Home button does nothing, I think it should open a new tab with the home page.

Reproducible: Always
Command-clicking on toolbar items in Mac OS X is generally problematic because Command-drag in the toolbar rearranges things. I don't really disagree with the request, but I'm also pretty sure it's not something we can fix without breaking other standard behaviours.
More of a CANTFIX than anything else, but yeah, this isn't something we can fix, for the same reason Command-clicking on the Fwd and Back buttons in the toolbar doesn't work the way it does everywhere else.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.