Rules not working under W7

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-09-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

Using Packard Bell, UK (EN) machine in French Regional Settings but OS in English(i.e. I live in France). No rules functioning (i.e. everything just dumps into inbox), though setup in exactly the same way as for Vista/XP machines using rules on local folders. Spam Assassin enabled/disabled makes no difference.

Reproducible: Always
Does it works in -safe-mode (http://kb.mozillazine.org/Safe_mode)?

Anything in Tools -> Error console ?

Can you enable loging for filters (and see what the log says) ?

By rule you are thinking about Junk/spam or regular filters ?
(Reporter)

Comment 2

9 years ago
Dear Ludovic,

1. Nothing in tools/error console, that's completely empty
2. I did enable logging for filters (sorry, where can I find the .log file?)
3. By rule, I've send up such as Friends & Family on Local Folders, using Match, all of the following, From: / Is: and then the email address. This is how I did the rules on Thunderbird 2.0 on my XP machine.  When I updated the software to version 3.0, the rules are intact. 
4. However, on Windows 7 machine, fresh install of T3.0 - they do not work.

Thanks.
(Reporter)

Comment 3

9 years ago
Sorry, missed your first question. No it makes no difference in normal or safe mode.
The log is visible in the filter window and doesn't create a log file. just press run now and you should see them.

I'm asking all that because it should be working.
Do you still see this issue when using version 5 or 6 (due out in a week)?
- If you no longer see the problem, please set status to RESOLVED, and set resolution to WORKSFORME. (or perhaps INVALID, if you determined the problem is not Thunderbird)
- If you still see the problem, please provide updated details, and any additional steps needed to reproduce the problem.
Whiteboard: [closeme 2011-09-01]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.