Add support for TomTom devices

RESOLVED WONTFIX

Status

Mozilla Labs
Operator
--
enhancement
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: mkaply, Assigned: mkaply)

Tracking

Details

(Assignee)

Description

8 years ago
Request for tomtom support:

I just installed your Operator extension and find that it works great. Related to that I was wondering what makes you decide which ‘actions’ to have built-in support for. As you probably know many GPS providers support options to send locations to navigation devices these days. Through e.g. Google Maps this is already possible using your extension but I thought it might be interesting to build support for this directly into Operator. I haven’t looked into how other GPS providers have set this up but in case you’re interested, more information on how to send locations (either addresses or coordinates) to TomTom devices, please find some information below.

http://www.tomtom.com/lib/doc/TomTomTips/publishing_geo_references.htm
http://www.tomtom.com/lib/doc/TomTomTips/publishing_addresses.htm

Or for some more general information: http://www.tomtom.com/addto/
Duplicate of this bug: 552773

Comment 2

8 years ago
(In reply to comment #1)
> *** Bug 552773 has been marked as a duplicate of this bug. ***

Sorry, no that is wrong<sigh>  My fault, my typo!
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.