All users were logged out of Bugzilla on October 13th, 2018

secure connection failed pop-up occurs when opening page from bookmarks, or opening links into new window/tab from current page, or tries to save new bookmark.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: electryc_monk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

secure connection failed (in bar)

(in box of middle screen pop-up window)

the certificate will not be valid until [future dates and times]

(error code: sec_error_expired_certificate)

This could be a problem with the server's config. or it could be someone is 

trying to impersonate the server.

if you have connected to this server successfully in the past the error may 

be temp and you can try again later.

    these are the only buttons [view certificate] [cancel]

Reproducible: Always

Steps to Reproduce:
1.opening page from bookmarks
2.opening links (double clicking OR right clicking for new window OR Tab) into new window/tab from current page
3.tries to save new bookmark
Actual Results:  
Actually this happens 98+% of the time and on some pages it happens on each new tab (in some forums, emailings, facebook, ebay, etal); it will also occur on reboot same day, have been doing this on multiple reboots trying to see if it was "something" I accidentally did in the setup of this beta version... have gone into the options from "Tools" up on top bar... no luck qwelling this oddity.

Expected Results:  
I never had this problem in the non-beta versions.... The problem I have with the other versions of FF is a CPU and RAM runaway-train! max's out RAM and CPU if "left alone for 15 minutes some times to 8 hrs. it really varies. But, I guess I ought to search bugzilla now and see if anyone else has *This issue* huh? (shrugs shoulders)

default theme, all other things being equal/default. I figured if I'm gonna experiment with the beta then i'll leave everything alone and run fulltilt "normal" like i do with non-beta versions. Usually i'll have 1-5 *windows* open, typical is 2-3 windows... and topical grouping of tab's per window normally occurs. IE right now(this is in its own window) 
window # 4 = http://mail.google.com/mail/?shva=1#inbox
window # 3 = http://us.mc1105.mail.yahoo.com/mc/ [removed the rest of this page]
window # 2 = http://freenas.org/#downloads & 12 other pages/threads of this topic
window # 1 = http://cgi.ebay.com/ebaymotors/Dinosaur-Onan-RV- [omitted excess]
 and 7 other pages like this one http://linux.slashdot.org/story/09/12/06/152205/FreeNAS-Switching-From-FreeBSD-To-Debian-Linux

now, here is all the TEXT that shows up from using "about:buildconfig" in URL bar:

about:buildconfig

Source

Built from http://hg.mozilla.org/releases/mozilla-1.9.2/rev/5ba5f965c12b
Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments
--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-official-branding --enable-tests 

/end cut-n-paste from "about:buildconfig"

this is my usual stuff. enough detail for now? May I ask IF this is a security issue here? (this is my first post in bugzilla, but not in forums.) thanks in advance.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.