Preferences dialog - main icons all bunched up

RESOLVED FIXED in Thunderbird 3.1b1

Status

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: standard8, Assigned: mstange)

Tracking

({regression})

Trunk
Thunderbird 3.1b1
All
Mac OS X
regression
Bug Flags:
blocking-thunderbird3.1 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Created attachment 419907 [details]
Screenshot

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2b6pre) Gecko/20100103 Lanikai/3.1a1pre
(and Shredder Trunk)

On the preferences dialog on mac, all the main icons on the top bar are bunched up rather than spread out nicely like they were in Thunderbird 3.0.

See attached screenshot

I suspect this is a change in toolkit somewhere that we need to pick up.
Flags: blocking-thunderbird3.1+
Assignee: nobody → nisses.mail
Created attachment 419982 [details]
Minefield prefs icons

seems like this is happening on minefield as well
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Created an attachment (id=419982) [details]
> Minefield prefs icons
> 
> seems like this is happening on minefield as well

Nah, that's not as bad, in fact that spacing looks exactly the same on Firefox 3.5.6.

Our ones have the sides touching...
Ah, not sure why I didn't see that when I first compared them.
(Assignee)

Updated

9 years ago
Blocks: 504300
(Assignee)

Comment 4

9 years ago
Created attachment 420911 [details] [diff] [review]
v1

I think this should do it. We can just remove those styles that I moved into toolkit in bug 504300.
Duplicate of this bug: 541264
(Assignee)

Updated

9 years ago
Attachment #420911 - Flags: review?(philringnalda)
Comment on attachment 420911 [details] [diff] [review]
v1

Indeed, thanks.
Attachment #420911 - Flags: review?(philringnalda) → review+
(Assignee)

Comment 7

9 years ago
http://hg.mozilla.org/comm-central/rev/aa8a2f5a1626
Assignee: nisses.mail → mstange
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.1b1
You need to log in before you can comment on or make changes to this bug.