Failed to bind to the LDAP server. The error message was: No password, did you mean noauth or anonymous ?

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: pavani.kota, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 1.1.4322; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Bugzilla Active Directory Authentication Windows 2003

We are trying to use Windows 2003 Active Directory to Authenticate with Bugzilla. 

We have been recieving LDAP bind error.  the message it displays is 

"Failed to bind to the LDAP server. The error message was: No password, did you mean noauth or anonymous ? "
Following is the string we have for LDAPBinddn
user=bugzilla;domain=hsddevl;pwd=XXXX

Please let us know if there is something we are missing or if this is a know problem and if there is a different resolution. 

Reproducible: Always

Steps to Reproduce:
Authenticate using Active Directory User id.
Actual Results:  
Failed to bind to the LDAP server. The error message was: No password, did you mean noauth or anonymous ?

Comment 1

9 years ago
Your LDAPBinddn is formatted incorrectly. This is a support issue, not a bug, so the best place to ask about this would be on the Bugzilla Support mailing list, where there are many hundreds of Bugzilla administrators who can help and answer your questions. The list is described here:

  http://www.bugzilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.