Closed Bug 537791 Opened 12 years ago Closed 11 years ago

Attachment pane should be more visible

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 635884

People

(Reporter: engele, Unassigned)

References

(Blocks 1 open bug)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.23) Gecko/20090825 MultiZilla/1.8.3.4e SeaMonkey/1.1.18
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

I would like to have the attachment pane for a received mail more visible.
Either:
a) more similar to Seamonkey (above the message)
b) with a colored background

Too often I missed that there was an attachment.
Increasing the icons didn't solve the problem


Reproducible: Always
Even though this bug is older, bug 635884 has more information, so marking dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635884
You need to log in before you can comment on or make changes to this bug.