Deleting a message open in a tab, doesn't close tab;

RESOLVED DUPLICATE of bug 531534

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 531534
9 years ago
9 years ago

People

(Reporter: STephan Hofmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

If I open a message in a window and I delete it I can change the behaviour of thunderbird in the way that the window will be closed after.

Under extras --> preferences/settings ---> Reading & View --> Reading --> close window if deleted

I miss the option "close tab if message is delete"

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531534

Updated

9 years ago
Duplicate of this bug: 539901
You need to log in before you can comment on or make changes to this bug.