landfill needs a new SSL certificate

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
major
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: Max Kanat-Alexander, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
I got a warning today that /etc/httpd/conf/landfill_bugzilla_org.cer (landfill's SSL cert) will expire in 28 days.

Comment 1

8 years ago
Max, can you attach a CSR?
(Reporter)

Comment 2

8 years ago
Created attachment 422272 [details]
CSR

Okay, here's a CSR.

Updated

8 years ago
Attachment #422272 - Attachment mime type: application/octet-stream → text/plain

Comment 3

8 years ago
Created attachment 422317 [details]
landfill.bugzilla.org cert & chain

zip file contains lcrt + chain + install directions.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Duplicate of this bug: 543730

Comment 5

8 years ago
The certificate is not live yet. Firefox says it expired yesterday.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

8 years ago
Okay, installed. All better now. :-)
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED

Comment 7

8 years ago
Yes, thanks
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.