VERIFIED DUPLICATE of bug 530097

Status

Calendar
Website
VERIFIED DUPLICATE of bug 530097
8 years ago
8 years ago

People

(Reporter: juergen.edner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
404: File Not Found

/projects/calendar/releases/lightning1.0b1.html

We are sorry, the file you requested could not be found.

Referring page:

http://www.mozilla.org/projects/calendar/releases/lightning1.0b1.html

Updated

8 years ago
Component: www.mozilla.org → Website
Product: Websites → Calendar
QA Contact: www-mozilla-org → website

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530097

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.