Not all items in "Bookmarks Toolbar Items" are always shown

RESOLVED DUPLICATE of bug 447571

Status

()

RESOLVED DUPLICATE of bug 447571
9 years ago
9 years ago

People

(Reporter: tjalling, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 GTB6 (.NET CLR 3.5.30729)

If the "Bookmarks Toolbar Items" is placed in the menu bar (right of "help"), not all items are always shown. I have 25 items and sometimes only 20 to 22 show. I need to restore-down and then to maximize my FF window for all items to appear again. 

Reproducible: Sometimes

Steps to Reproduce:
1. place "Bookmarks Toolbar Items" in the menu bar (right of "help")
2. place bookmarks and folders in "Bookmarks Toolbar Items"
3.
Actual Results:  
Some right most items are not shown

Expected Results:  
show all the items unless the window is re-sized such that not all items fit

Default theme.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.