Closed Bug 538152 Opened 13 years ago Closed 13 years ago

second right-click on the bookmarks menu closes the menu

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 404766

People

(Reporter: simonrijk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

if i want to open the sub-menu for a bookmark-item or bookmark-folder, and then open the sub-menu of another bookmark-item or bookmark-folder (for example, if i mistakenly clicked the wrong item first) the bookmark-menu closes.

Reproducible: Always

Steps to Reproduce:
1. open the Bookmarks menu
2. (accidentally) right-click on a bookmark-item or folder to open the sub-menu
3. right-click on the right bookmark-item or bookmark-folder
Actual Results:  
bookmark-menu closes while i am not finshed with it or wanted it to close

Expected Results:  
the bookmarks-menu should stay visible
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404766
You need to log in before you can comment on or make changes to this bug.