bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Runescape, loading page does not progress, username and password unable to be entered.




8 years ago
7 years ago


(Reporter: Nick, Unassigned)


3.5 Branch
Mac OS X

Firefox Tracking Flags

(Not tracked)


(Whiteboard: [CLOSEME 2011-2-25], URL)



8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: most recent

When i try to play a game, Runescape, and i get to the log in screen i can not type my username and password, more recently i cant even get into the login screen because FF isn't downloading the updates.  When it has worked i will click the text box to enter my username and the cursor will not show up.  I've clicked and typed just to check and see if the cursor wasn't showing up and i couldn't type anything.  i have a mac, and can play on safari but not FF.  How do i fix this? It used to not work, then it worked for about 3 updates, and it hasn't worked in several months. (Note:i can't even get to the log in screen to copy paste the full link.  go to Runescape.com, click play game)

Reproducible: Always


8 years ago
What version of firefox are you running (specific version info from Help> About).  Also, what version of java are you running (again, specific version info), then does it happen in safe mode? http://support.mozilla.com/kb/Safe+Mode


8 years ago
Version: unspecified → 3.5 Branch

Comment 2

8 years ago
i found the version of fire fox (3.5.7) , however, due to my inexperience with the mac opperating system i am unsure where to look for the java version.  So, i went to the apple site and downloaded what i believe to be is their latest version for OXS (10.5 update 4).  Also i dont knw how to run safe mode.  i read the instructions however when you say pull down fire fox on the menu bar, i have no idea what you are talking about.
To find your java version, go to about:plugins, and see if java is listed there. As for safe mode, If you go to the link, click on the "Show content customized for:  Mac", and it shows instructions just for macs. If you need more help, you will have to go to support.mozilla.com and use the forums.

Comment 4

8 years ago
i have version 10.5. update 4, i will try safe mode later today, will be away from my computer.
No, that is the version of your OS, not your java. https://wiki.csuchico.edu/confluence/display/usrvkb/How+to+Check+Your+Java+Version+%28MAC%29 should help.

Comment 6

8 years ago
java version "1.5.0_22"
That could be your problem. Latest java is 6 update 17. Please update and test again.

Comment 8

8 years ago
ahh ok, well first off i got safe mode to work, secondly where would i go to get that java?
http://support.apple.com/kb/HT1338?viewlocale=en_US should get you the most recent. did this happen with safe mode?

Comment 10

8 years ago
yes, it did, i'll update my java and let you know

Comment 11

8 years ago
well, i went to software updates and its not an available update.  it said my software was up to date
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.