cmd-d should activate "don't save" in window close dialog

RESOLVED DUPLICATE of bug 265277

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 265277
8 years ago
8 years ago

People

(Reporter: clarkbw, Unassigned)

Tracking

Trunk
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

A common mac shortcut that I just learned is cmd-d for choosing "don't save" on the save/cancel/don't save dialog. I'm not sure if this is a toolkit bug or just thunderbird but we should try to enable it if possible

Comment 1

8 years ago
The core issue is bug 207510. This could be fixed for Thunderbird only using e.g. an overlay to commonDialog.xul, though.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265277
You need to log in before you can comment on or make changes to this bug.