View source not working

VERIFIED WORKSFORME

Status

()

P2
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: tever, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:  View source not working properly on win98 or win2000.

Steps to Reproduce:
1.)  Go to url listed (or netscape home page)
2.)  Do a View | Page Source

Actual Results:  Page displays <html><body></body><html> tags.  Nothing else.

Expected Results:  Should display all of the html in the page.

Build Date & Platform Bug Found:
Win98 and Win2000, build 2000092009

Additional Builds and Platforms Tested On:
Works on Mac OS8.6, Linux rh6, Win NT
(Reporter)

Comment 1

18 years ago
nominating nsbeta3
Keywords: nsbeta3
Priority: P3 → P2
(Assignee)

Comment 2

18 years ago
Works for me.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Verified wfm on 092808 Win98.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.