IMAP: sent mail not saved if main windows is closed during mail composition

RESOLVED DUPLICATE of bug 530779

Status

--
critical
RESOLVED DUPLICATE of bug 530779
9 years ago
3 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

Sent mails do not get saved to IMAP sent folders if the main windows is closed during composition of the message. After hitting the send button the mail is sent and a message box appears after that:

(Translated to english:) 
'Message could not be copied to "sent" folder. Try again?'
(German message:)
'Nachricht konnte nicht in den Ordner "Gesendet" kopiert werden. Nochmals versuchen?'

Certainly the "try again" fails with the same message. Starting a new thunderbird instance does not solve the problem. The sent message is LOST for me.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird and start composing a new message for an IMAP account.
2. Close the thunderbird main window.
3. Send the message.
Actual Results:  
The email is sent to the recipient but it's not save to the sent folder.

Expected Results:  
Well, save the message to the sent folder.

This bug may be related to bug #294888.
I believe this is probably a duplicate of Bug #530779. Could you verify this?
(Reporter)

Comment 2

9 years ago
Yes, it's a duplicate. Closing this one...
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530779
You need to log in before you can comment on or make changes to this bug.