the tab onReady method fires once for every iframe in a tab

RESOLVED DUPLICATE of bug 543524

Status

Mozilla Labs
Jetpack Prototype
RESOLVED DUPLICATE of bug 543524
8 years ago
8 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
I'm trying to debug a jetpack that keeps track of the amount of time spent in a tab.  Unfortunately, associating timer objects with tabs in a way that works in tabs containing iframe is problematic (impossible?), because in Jetpack 0.7 running on Firefox 3.6b5 on Mac OS X, the onReady method for a tab fires once for every iframe in the tab rather than just once for the tab.

Comment 1

8 years ago
Oh man, my bad. I will fix this in the reboot for sure.

Thanks for the report!

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543524
You need to log in before you can comment on or make changes to this bug.