If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout
P3
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: dbaron, Assigned: harishd)

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Loading the URL (and maybe clicking on the page ... I'm not sure if that was
necessary) http://www.w3.org/Style/LieBos2e/history/ crashes Mac mozilla
2000092212 (sea.bin, not installer).  I can't get a stack trace from this machine.

Could somebody get a stack trace on this?

Comment 1

17 years ago
Unable to reproduce on iMac DV running Mozilla build 2000092120-M18, Mac OS
9.0.4, Carbon libs 1.0.4, MRJ 2.2.3.  I was running Moz with 32 MB memory, tho...

Try updating to MRJ 2.2.3.  My initial impressions are that it stabilizes
Mozilla better -- so far, just began testing it tonight.

Will hopefully try this one in the next week or so with a newer build.
Hmmm.  I don't even know what MRJ is.  Something to do with Java?  I'm not really 
a Mac user (I use Linux now, and once used Windows).  I was just using mozilla on 
one of the Mac terminals here because I prefer the Mac terminals to the Windows 
ones.  I can't really upgrade these machines either...

Comment 3

17 years ago
MRJ = Mac OS Runtime for Java. Current version is 2.2.3, released 22 Sep 00.
Apple claims it improves memory usage, and is Gold Certified for Oracle
Applications 11i with IE 5.0, FWTW.

I'm trying to test Java bugs on Mozilla with Apple's latest update to see if
they go away.

We now return you to your regular Bugzilla debugging and programming.

Comment 4

17 years ago
David,

This is reproduceable with the Mac Sept 22nd build. The page loads and renders 
but clicking in the browser window causes the crash (at leat for me). I have 
attached the Macsbug log file that conatins crash info.

Comment 5

17 years ago
Created attachment 15450 [details]
Macsbug stdlog file for crash

Comment 6

17 years ago
*spam*

adding crash keyword...
Keywords: crash

Comment 7

17 years ago
Re-assigning six bugs from Clayton's list to Harish for further triage...
Assignee: clayton → harishd

Comment 8

17 years ago
Using mac 2000092512 os9 g4 I can't reproduce this at all - checked all links etc
(Assignee)

Comment 9

17 years ago
Petersen, could you please double check gogden's assertion? Thanx.

Status: NEW → ASSIGNED

Comment 10

17 years ago
Couldn't reproduce this with Mac build 2000092804-M18.  Even clicked on a link
in a window, and surfed back to bugzilla.  No crash here.
(Assignee)

Comment 11

17 years ago
Based on comments from gogden and Kurt I'm marking this bug WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
verifed worksforme in 2000100412 OS9
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.