Emails not sending on personas.stage.mozilla.com

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: rdoherty, Assigned: oremj)

Tracking

Details

(Reporter)

Description

9 years ago
personas.stage.mozilla.com sends emails when personas are approved, but in our tests we're not receiving any. Seems to have happened when sm-personas01 was retired in favor of personas.stage
This is because the box is behind the ace and can't route outbound stuff. Jeremy, ideas?
(Assignee)

Comment 2

9 years ago
Only the load balancer is behind the ace. sm-personas01 is just behind some firewall. Dave has more information on how we send mail from webheads/dev machines.
Assignee: server-ops → justdave
Outbound mail seems to be working just fine from sm-personas01.  Are you sure that's where it's hosted?  I can trace it as far as zlb-stage01, but I can't come up with a login that works to get into the web gui on that server to see where it's routing it to.
Assignee: justdave → jeremy.orem+bugs
Dave,

I think this is fine now since Jeremy fixed the default route. It was going through the ace as I'd mentioned, which he then fixed. Once that's confirmed I guess we can close this bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.