www.bioware.com generates UnKnown Language Assert, as of today's build

VERIFIED DUPLICATE of bug 54507

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 54507
18 years ago
13 years ago

People

(Reporter: Edward Kandrot, Assigned: Erik van der Poel)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
www.bioware.com gets a seemingly infinite loop of asserts about an unknown
language on this page.
(Reporter)

Comment 1

18 years ago
###!!! ASSERTION: language specific transform type not set yet:
'mLanguageSpecificTransformType != eLanguageSpecificTransformType_Unknown', file
nsPresContext.cpp, line 1186
###!!! Break: at file nsPresContext.cpp, line 1186

OS: Linux → All

Comment 2

18 years ago
don't know why this one is assigned to me, but I'll find it a home.  Trying 
frank and erik first.

Chris P:  can you confirm?
(Assignee)

Comment 3

18 years ago
That's an ASSERT that I added a little while ago, based on review comments from
buster. (Thanks.) I'll look into it.

Nominating for nsbeta3 since this ASSERT is due to some code I added to resolve
bug 4238.
Assignee: buster → erik
Keywords: nsbeta3
Target Milestone: --- → M18

Comment 4

18 years ago
Setting bug status to New.  Bugs whaich have been triaged to a target milestone
should not be Unconfirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

18 years ago
From mkaply@us.ibm.com, another URL where this ASSERT fires:

http://www.bbspot.com/News/2000/9/wanted.html
Status: NEW → ASSIGNED

Comment 6

18 years ago
another url... this is a very simple homepage

http://home.sunrise.ch/tweibel/sidebar/meteo01/addmeteo.html
(Assignee)

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 54507 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.