[buildbot] smoke phase will sometimes timeout, failing the build

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
9 years ago
8 years ago

People

(Reporter: brbaker, Assigned: brbaker)

Tracking

unspecified
Q3 11 - Serrano
x86
Mac OS X
Bug Flags:
flashplayer-qrb +

Details

(Assignee)

Description

9 years ago
In the build system we have seen the smoke phase randomly timeout on the mac64-intel and mac01.5-intel machine. It does not appear like the test itself is failing since the return code from the process is zero, but buildbot ends up timing out the step and therefore fails the build.   

This could be possibly be caused by the fact that both of these slaves run on the same hardware.

Issue is being entered so we have an issue reference when we are reporting on build failures.

log: http://tamarin-builds.mozilla.org/tamarin-redux/builders/mac-intel-10.5-smoke/builds/789/steps/SmokeTest/logs/stdio

Updated

9 years ago
Assignee: nobody → brbaker
Status: NEW → ASSIGNED
Flags: flashplayer-qrb+
Target Milestone: --- → flash10.2
(Assignee)

Comment 1

8 years ago
This has not been seen in a couple of months and we have also moved these buildslaves to a much faster machine. Marking bug as resolved/workforme
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.