Firefox 3.5.7 hangs indefinitely at this page, clicking on the page turns it pale.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: Ian Hoare, Unassigned)

Tracking

3.5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

If I open the page to see the list of Usenet groups (many lines of data) Firefox starts loading it, and then comes to a grinding halt when the page is part loaded. No escape possible except shut down of Firefox. Given that this is merely a list of inoperative hyperlinks to some 100k newsgroups, it seems unlikely that it is due to non compliant code.  

Reproducible: Always

Steps to Reproduce:
1. Go to URL. 
2. When page load stops, try to do something
3. 
Actual Results:  
The page starts displaying, but when some or all is loaded (the side button is pretty small) loading stops and Firefox is seen to be in total paralysis. Can't change tabs, only way out is to exit browser. 

Expected Results:  
I expected the full list of Newsgroups carried by astraweb to be displayed.

This bug happened every time with Firefox 3.5.7. However, Internet Explorer 8 loaded the full page like a lamb.
It is indeed slow (especially noticeable while scrolling) on Windows Vista but it has much improved with Firefox 3.6:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.2/
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 4

7 years ago
In safe mode, the page loads fine. It was still pretty slow in 3.6.13, and hung if I became impatient, and clicked before the page was fully loaded.
(Reporter)

Comment 5

7 years ago
(In reply to comment #3)
> Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe
> mode or a fresh profile? If not, please close. These links can help you in your
> testing.
> http://support.mozilla.com/kb/Safe+Mode
> http://support.mozilla.com/kb/Managing+profiles

I'd gladly close it, but there isn't a link that does so. Do you mean mark it "resolved"? (No I don't work for Microsoft, but I don't want to mess up your reporting system!! :-) )
Ian, if this works in safe mode then there is going to be an extension that is causing you. Try going through your extension list and siabling them one by one until you find the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.