in 3-pane with lightning some mail text and buttons are cut, if you click on lightning pane go ok

RESOLVED DUPLICATE of bug 492936

Status

--
minor
RESOLVED DUPLICATE of bug 492936
9 years ago
9 years ago

People

(Reporter: pier_andreit, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; it; rv:1.9.1.6) Gecko/20091201 SUSE/3.5.6-1.1.1 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; it; rv:1.9.1.5) Gecko/20091130 SUSE/3.0.0-1.1.1 Lightning/1.0b1 Thunderbird/3.0

in 3-pane windows mail text (mail text isn't always cut, it dipends on the length and probably on other factors) and buttons (always) on the message pane (the right-lower one) are cut, if you click on the lightning pane (the fourth pane on the right) everything go ok.

Reproducible: Always

Steps to Reproduce:
1.open the lightning pane
2.click on a message
3.the buttons on the message pane are cut
4. click on the lightning pane
5, the buttons are ok
6. if doesn't happen click on another message and on the previous again and it happen
Actual Results:  
when you open the lightning pane the buttons and (sometimes) the mail text are cut

Expected Results:  
when you open the lightning pane the buttons and the text should be ok

I will attach the picture with and without the problem
(Reporter)

Comment 1

9 years ago
Created attachment 420742 [details]
text cut buttons cut

you can see the cut text and the missing button on the right "Elimina"
(Reporter)

Comment 2

9 years ago
Created attachment 420744 [details]
text not cut button cut

you can see the no-cut text and the missing button on the right "Elimina"
(Reporter)

Comment 3

9 years ago
Created attachment 420745 [details]
no lightning pane, text ok and buttons ok

you can see without lightning pane the text is ok and the "Elimina" button is there
Component: Mail Window Front End → Lightning Only
Product: Thunderbird → Calendar
QA Contact: front-end → lightning
Not wrapping the content of the header pane if it gets too small sounds like a Thunderbird issue. You probably see the same issue if you disable Lightning and shrink the Thunderbird window.

See Bug 492936 for the Delete button issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492936
You need to log in before you can comment on or make changes to this bug.